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Introducing Belltech Business Cards Designer Pro
Belltech Business Cards Designer Pro is a powerful, easy-to-use software application for designing and printing professional quality business cards. Designing, editing, adding background and logos, applying special effects --- all you can do using Business Card Designer Pro. The application gives you the total control over your business card design. When you are ready with your card design, you can save the card in many picture formats, such as jpg, gif, bmp, png or print your card straight to your print. 
Just to give you an idea about what Belltech Business Cards Designer Pro can do for you, here are some of its features.
· Create Business Cards: Create professional quality business cards with text, shapes, graphics and background images.

· Use templates and graphics: Use from the supplied card templates, background and clip-arts to start the layout of your card easily. 

· Choose Type: Create horizontal or vertical cards.

· Quick and Easy Design: Select and draw shapes and text. Resize, tilt, change color, fill with gradient color or do anything with your design elements. 

· Convenient Design tools: Can draw rectangle/triangle/circle or any freehand lines and shapes. 

· Choose Background: Use the supplied backgrounds or use your own. Supports any image of type bmp, jpg, gif, png and wmf.

· Use your own clip-arts, logo and photos: We supply you with many graphics that you can use, but don't think that it is all you can use. Get your own picture, logos, clip-art and design the perfect card you want. 

· Supports any printing papers: Supports all standard business card papers from Avery and other suppliers. 

· Save as image: You can save your work as bmp, jpg, gif, png image and take it to your favorite print-shop to have professional printing done

· Cut-Copy-Paste: Offers cut-copy-paste functionality for all the design elements. You can also copy-paste texts and images from other applications.

· Undo/Redo: Supports Undo/Redo.

· Right clicks and short-cuts: Business Card Designer Pro is equipped with right-click menus and short-cuts to commonly performed actions for your convenience.
· Use Color blends: This is a unique feature of this software. You can have a color blend the way you want. This is not a static background image, but a filled shape whose color-blend and texture you control completely. Possibilities are endless! 

· Custom Templates: You can create your own card template and use it for quick and convenient card creation.

· Choose any card size: With version 1.2 and above you can choose any size from 1 X 1 inch to 5 X 5 inch. The choice is yours. The US standard is 3.5 X 2 inch or 2 X 3.5 inch. 

· Customize printing: You can layout your card printing in your printing paper in a custom matrix of chosen number of row and columns, depending upon your paper size or your requirement.

· Align/Rotate: You can align the selected elements to the right, left, top or bottom, or can rotate them to any desired angle.
Installation and Uninstallation

[image: image2.png]


 Installation
System Requirement:
Your system must meet these specifications in order to run Belltech Business Cards Designer Pro.
· Windows 98, Windows NT 4.0, Windows 2000, Windows Me, Windows XP or higher

· 90 MHz processor (400 MHz or more recommended)

· 16 MB RAM (128 MB or higher recommended)

· 5 MB of hard-disk space for program installation

· For printed output, a Windows-supported printer
Once you have met these specifications, you can start your installation 

1. Locate the setup exe file and double clicking on it.

2. Follow the instruction presented on the screen to finish installation

The trial version of the application can be found at http://www.belltechsystems.com/ 
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 Running the Application

Once you have finished installation, you are ready to use it right away, no need to restart Windows. You can run in one of these ways:

1. Run at the end of installation by checking the box “Launch Belltech Business Cards Designer Pro” as show in Fig. below.
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2. Go to Windows taskbar’s  “Start” button(“Programs” ( “Belltech Business Cards Designer Pro”
       And select “Business Card Designer Pro” as shown in Fig.
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3. If you have added an Icon to the desktop, go to your desktop and double-click on the “Belltech Business Cards Designer Pro” icon.
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 Uninstallation
To remove the application from your system, go to Windows taskbar’s  “Start” button(“Programs” ( “Belltech Business Cards Designer Pro”

       And select “Uninstall Business Card Designer” as shown in Fig. above.

User Interface At A Glance
The application offer a WYSIWYG(What You See Is What You Get) interface that allows you to do everything you need to design a business card.
The Welcome Screen:

This screen will only appear to our trial version of the product. The screen as shown below will show you the trial period information and few important links. Once you purchase the product this screen will go away, and the main application interface appears.

The Main Interface:

The main interface consists of the main window, child windows, toolbars, menus etc. as shown in fig below. The menu bar is equipped with pull-down submenus for all the user interactions with the application. The toolbars provide you the quick access to commonly used tasks. Belltech Business Cards Designer Pro can create many business cards under one main window. Each card will be shown in separate child window.
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Getting Started
Open Belltech Business Cards Designer Pro. If you are a beginner, we suggest you to go through the samples and get a general idea about what Business Card Designer Pro can do for you. 
· Viewing samples
Go to menu File->Explore Samples. You will see some basic sample and some advanced ones. This will give you some idea about how you can design your own cards. 
Choosing templates 

After you have gone through the samples, you can start creating your first Business Card by going to menu: File->New and choose one of many templates and background pictures supplied. 

Go to menu File->New, the New Card Template window (as shown) opens up. This allows you to create a new design from a template quickly and easily. You simply choose a template and a background (if desired) from the list. Then click OK to get the structure of your Business Card. Now you just need to change the text and your Business Card is ready to be printed. You can also create your own templates to use for your design. (See Creating Card Templates) 

The user interface is shown below.

[image: image8.png]Select a template.

Corfuta0z bet
Carfutod3 bet
ChidCaren] bet

(ChidCarsnz bet
Consultingo. bt
Consultingoz.bet
(Contracting0! bet
Contracting02 bet
Design-Arto1 bet
Design-Art0z.bet
Design-Art03.bet
Design-Art0d bet
Education0! bet v

[Jlank Document

(@ Standard Sizes:

ot Dwensmnwnemn/

Select a background

Tone-
bkgHoriz01 af
bkgHoriznz.af

BkaVert0S.jpg
border01 af
bordernz.af
border04a.jog
border0db.af
border0Ssky.if.

O other:

(wickh)

(Height)

[creste a 2-sided Card 5

(unit)





Card Orientation - Horizontal or Vertical 
Belltech Business Cards Designer supports creating both - horizontal and vertical business cards. You can select horizontal or vertical templates from the supplied templates. For blank horizontal/vertical card without any template, select appropriate selection in the blank document area of New Card Template window. 

Drawing Elements
A shape-bar (shown below) is provided for easy access to all the shapes that you can add to your design. These are described below:
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· Text Element: 
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A Text element is used to display text information in several ways. To insert a text element do the following:  
1. Select 'ABC' tool from the shape-bar or select menu Insert->Text. 
2. Click on the design area where you want to insert the text element, or click on the area and drag to create it and then release your mouse button. 
3. Double click to go to it properties page and change the text, color, font, rotation etc.
(More on Modifying Your Design) 
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Rectangle, Round Rectangle, Circle/Ellipse, Diamond and Triangle Element: 
To insert a Rectangle, Round Rectangle, Circle/Ellipse, Diamond or Triangle follow the same steps as for "Text" above.
1. Select the appropriate shape from the shape-bar or from menu Insert->[the shape]. 
2. Click on the design area where you want to insert the object, or click on the area and drag to create it and then release your mouse button. 
3. Double click to go to it properties page and change the pattern, color, size, tilt angle etc.
(More on Modifying Your Design) 
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[image: image14.bmp] Straight Line Element:
A straight line can be inserted by choosing the "Line" tool from shape bar or menu 
Insert->Straight Line, and then follow the same steps as in Text. Double click to go to it properties page and change the line color, style, type, border etc.
(More on Modifying Your Design) 
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 Freeform Line, Closed Curve Element: 
Belltech Business Cards Designer Pro supports inserting any freeform line (open curves) and Closed Curves, on your Business Card design to meet your specific needs. 
To insert a Freeform Line or a Closed Curve element do the following: 
1. Select the Freeform Line or a Closed Curve from the shape-bar or from Insert menu. 
2. Click on the area where you want to start the curve from and drag to create it and then release your mouse button to end the curve. 
3. Double click to go to it properties page and change the pattern, color, border style, tilt angle etc. 
(More on Modifying Your Design) 
· Picture Element:
You can add any number of graphics; for example, you can add your company logo, your small-sized product picture, or any picture that will identify your business or make your business card professional and attractive. 
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To insert a picture:
1. Select "Picture" tool button or Insert->Clip-Art menu.
2. A file selector window will appear. Select your image file and click Ok.
3. The image will be placed on your design, now click and drag the picture element to reposition. You can also double click on it to go to its properties page and modify its size, position, tilt angle etc.

Belltech Business Cards Designer Pro supports a wide variety of image file formats - JPG, GIF, BMP, TIFF, PNG and WMF. 

To resize or move any element, select it by clicking on it, and then hold and drag the resize handles. 
(More on Modifying Your Design) 
Modifying your design
You can modify your design after your initial draft in several ways. You can save the design as .bcf file and can reopen the file later for modification. 
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Selecting elements:
The first step in modifying your design is selecting one or many design elements. Click on one element to select it. Make sure that "mouse pointer" tool-button is selected in the shape-bar. If you want to select more elements, hold the SHIFT key down and click on the 2nd element, and then the 3rd element and then the 4th one and so on.

If you want to de-select (unselect) one selected element, hold the SHIFT key down and click on the selected element. If you want to select all the elements press Ctrl+A or choose menu 
Edit->Select All.

To de-select all the elements, click on anywhere except on the elements. 

Deleting
To delete an element, first select the element/elements as described above, then hit the delete button on your keyboard. You can also select menu Edit->Clear selection. All the selected elements will be removed from the design. If you want to bring them back, just hit "Undo" tool button immediately.
(See Undo/Redo.) 

Moving
You can move the selected elements easily by using your mouse or arrow keys on your keyboard. 

Use Mouse to move: Select the elements you want to move. Then hover your mouse on one of the selected elements. Notice that your mouse pointer changes to [image: image17.png]


. At that time, hold your mouse left-key down and start dragging, and your selected elements will start moving. Now bring them to a place where you want them to be and release the mouse button. 

Use Keyboard to move: Selected the elements and hit your keyboard's arrow keys(left, right, up or down). [image: image18.png]


Each hit to the arrow key will move them by 1 pixels. To move elements by 10 pixels, you can hold the Ctrl key down and hit the arrow keys. 
[image: image19.bmp] Aligning:
You can align the selected elements to the right, left, top or bottom. To do that, select the elements you want to align and then click on the appropriate tool button (shown below).
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For align left: the selected elements will be aligned with the left most element.
For align right: the selected elements will be aligned with the right most element.
For align top: the selected elements will be aligned with the top most element.
For align bottom: the selected elements will be aligned with the bottom most element. 

Align center and align middle are also available from menu Tools->Align 
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 Rotating:
Rotation of your design elements is a unique feature of Belltech Business Cards Designer Pro. To rotate an element, double click on the element to open up its properties window and enter rotation value (in degree) in "Rotate Shape by" box. 
You can rotate the selected element(s) by 45 degree by clicking on the "Rotate Clockwise/Anti-Clockwise" tool button. 

Showing Shadows:
All closed elements can have shadows. 
To show shadow:
a. Go to shapes properties windows, and check on "show shadow".
b. If shadow doesn't appear, then your shadow option is turned off totally. 
b. Go to menu Tools->Options and choose shadow length to small/medium/large. You can also choose shadow color there. 
c. If you change shadow color, all elements will have the same shadow colors. However, you can turn off individual shadows for elements in their properties window.
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Patterns and Color blends (Gradient) 
You can fill your closed shapes with amazing color gradient and give your business card a very unique look. Open the properties window and choose fill pattern #25 through 42. You change the fill color and pattern color to change the gradient effect in millions of ways. See the figure for a few gradient effects. 
For a closed element you can fill its area with up to 43 different patterns/textures, and any color. Go to the properties window and modify the Fill Shape area. 

Fill color - is the background color of the shape.
Pattern color - is the foreground color of the pattern.
Fill Pattern - is the geometric pattern that you want to apply to your element. 
Color Patterns
The Patterns: 00 is no pattern; 01 is a solid, one-color pattern; 02 through 24 are texture patterns; and 25 through 42 are gradient patterns. The numbers to the left of the patterns dropdown list are just labels, and are meant to help you identify the applied pattern. 
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Transparent Fill
While you can fill any closed shape with millions of patterns, you can also choose to make it transparent, so that the elements behind it can be seen through. Check the "Transparent Fill" option box or choose pattern #00("None") in the properties window to achieve that. 
Partial Transparency/Opacity
This is an advanced feature of the software. When you place different shapes or image on your design, you notice that the top element hides the elements below it. But with partial transparency you can make your top object partially or fully transparent, so the element below it will be seen through. You can make your design elements or your logo or any graphics partially transparent or opaque between levels 0 – 255. Go to the properties area (in the right side) of any element and use the slider to adjust transparency.   See illustrated picture. 

0=Fully Opaque, 255=Fully Transparent [image: image22.png]|
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Interacting With The Design Elements

Changing border
All the elements except Text and Straight Line have border width and border color properties. You can change the border width or border color by opening their properties window. Double click on an element(or select the element, right click on it and choose properties) to bring up the properties window. Now in the Border section - select a new border color, border width or border style.
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For line elements, you can open up its properties window and change line color, line width or line style. 
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 Cut-Copy-Paste
You can cut/copy any selected element(s) and paste to your design. You can also copy text or image from other applications and paste to your design. 

Cut-Copy-Paste Shape elements: Select the element(s) by clicking on them. (See Selecting elements). Then press Ctrl+C to copy, Ctrl+X to cut, Ctrl+V to paste the element(s). If you copy and paste any shape element, the new pasted element will be placed closed to the copied element(with a slight right and down shift). You can move or resize the element(s) after pasting. 

Copy-Paste text content: Copy any text from other applications (e.g. Notepad, MS word, web page), return to Belltech Business Cards Designer and press Ctrl + V to paste to your Business Card design area. You will notice that a text element will be created with that text. Now move/resize/change text to your need. Note, that if the text is more than 200 characters long, it will be truncated to 200 characters. 

Copy-Paste image content: Copy any image from other applications (e.g. MS Paint, Adobe Photoshop, Microsoft Photo Editor), return to Belltech Business Cards Designer, press Ctrl+V to paste to your Business Card design area. You will notice that a picture element will be created with that image. Now move/resize to your need. 
Resizing
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Select the element you want to resize (See Selecting elements). Then hold and drag the resize handles(as shown) to resize it. You can also go to its properties window and change Top/Left and [image: image43.png]Fill shape.
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Width/height(or bottom/right for Lines) to resize. 

Making Same size:
You can select multiple elements and make their width, height or both same. Select two or more elements, then select menu Tools->Make Same Size->Width/Height/Both . 

[image: image26.png]


 Undo/Redo
After making any change to you existing design, if you decide to revert back to the old design, you can perform Undo action. You also can redo the undo actions.
To perform undo action: click on the "undo" tool button, or Ctrl+Z
To perform redo action: click on the "redo" tool button, or Ctrl+Y
You can perform up to 5 levels of undo/redo. 

Z-indexing:
What is Z-indexing anyway?
Z-indexing is to move elements in the z-axis, what that means is that you can move an element to the front or to the back of another elements. Think of a pile of books, placed vertically, the 1st one at the bottom, the 2nd one on top the 1st one, the 3rd one on top of the 2nd one and so on. Now you want to move, say, the 8th book below the 7th book. So you need to change the z-indexing. In Belltech Business [image: image44.png]R



Card Designer Pro, the elements are placed in the same way and each element has a unique z-index in the stacking order. 
You can change the stacking level of any element, as you can do to the pile of books. The commands Move to Front/Back/One Step Front/One Step Back help you change the stacking order, as described below. 


Move to Front/Back/One Step Front/One Step Back:
Select the element, right-click on it, a popup menu appears, select "Move To->Front" or "Move To->Back" etc. as desired(as shown). 

Move To->Front : moves the element totally on top of all other elements.
Move To->Back : moves the element totally at the bottom of all other elements.
Move To->One Step Front : moves the element just above the element which is on top of it.
Move To->One Step Back : moves the element just below the element which is just behind it.
Usage:
For example, you have put some text element, and then you have created a picture element. Now you want to overlay the picture element with the text. You moved the text over to the picture, and saw that the text is hiding behind the picture element. What to do? Right-click on the picture and select menu "Move To->Back". 
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 Locking elements
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While designing your card, you might want to lock the position and size of an element so that it does not get moved accidentally. To do that, select the element and click on the "lock" tool-button; to unlock click on the "unlock" tool-button. You also can do locking/unlocking from its properties window. 

The "Lock All" and "Unlock All" tool-button, will lock/unlock all the elements in your design. When you select a locked element, the selection marks become red and go inward as shown. 

Business Card Background
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Background Image
You can choose any picture as the background of your design. All the other design elements will appear in front of the background image. To select a background image go to menu Edit->Select Background.... If there is already an existing background image, the menu changes to Edit->Change Background.... The background image you choose is stretched to fit the entire area. If a background image is selected, the background color may be hiding behind the background image. If the background is partially transparent, the background color may be seen through partially. To remove a background image select menu Edit->Remove Background. 
Background Color
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You can choose any background color of your choice. The default background is white. To choose a new background color, go to menu Tools->Options (or double-click on a empty draw area) to bring up the general options window, and select a new background color.
If you don't see the background color you chose, it may be because of the presence of a background image. (See Background Image to know how to remove the background image.) 

Zooming Your Workspace
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 Zooming options
Click on the Zoom In/Zoom Out button to get an enlarged/shrunk view of your card. Go to menu View->Zoom to get more zooming levels. 

The application can zoom your work area to one of these zoom levels: 25%, 50%, 75%, 100%, 150%, 200%, 300%
Creating Your Own templates
Apart from using the business card templates supplied with this software, you can create your own custom templates easily. Design your card the way you normally do, and select menu File->Save as template, then type a name to your template and save it in the default folder (application's templates folder, [install path]\Templates) that shows up. Now if you create a new card (Menu: File->New) you can see your template appearing in the template list box. Templates appear alphabetically. Click on your template to see in the preview pane and click OK to select it. (Important Note: 
1.If you save your template in any other folder you will not be able to see the template while creating a new card.
2. Background image will not be saved in templates.) 
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Saving Your Work

After you have completed your business card design, you can save the file as an image for sending to someone, or save the design as a .bcf file so you can re-open it later for modifying, or just print it. 
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 Save as a graphics
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Select menu File->Save As Image and choose a folder, file name and an image format to save. Belltech Business Cards Designer Pro supports these file formats for saving as image: jpg, gif, bmp, wmf, png, tif. You can open the saved graphics using any standard picture viewer (e.g. Microsoft Paint, Microsoft Photo Editor, Adobe Photoshop) or email to someone, or bring it to a local print shop to have professional copies printed. 

Save as .bcf file
It advisable to save your design as a .bcf file. This format is Belltech System's proprietary file format for Belltech Business Cards Designer Pro. A .bcf file keeps the original format of your design and you can open it again later using Belltech Business Cards Designer Pro and modify your design easily.
Select menu File->Save as. 
Save as Templates: Please see section Creating Your Own Templates.

Printing Your Business Card
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Printing is the final output of your business card. You can print your card to any Windows compatible printer. 

Select menu File->Print, the print options window opens up. 
Choose your printing options- 
Select Paper Type: Specialized business card papers are available at office stores. Avery®  makes many types of Professional Business Card papers. You can select the paper’s stock  number from the list and the printing margins and gaps will be pre-populated, which you can change too. If you are using other papers not found in the list, then you must specify margins and gaps to get your cards properly printed.
Number of pages: Enter the number of pages to print. Each page will print one or many cards depending upon other options. 


No. of Rows/Columns: You can print many cards on one page to maximize your page usage. Enter how many rows and columns of cards you want to print in one page. These numbers will depend on the size of your printing paper. 

Gap Between rows/columns: You can choose to space out the printed of cards in one page, so that you get some room while cutting the page to separate out the individual cards. 

Top and Left Margin: Printer will leave these margins on top and left of the paper while printing out the cards on each paper. This is very helpful for business card papers that come with margins. 

Show Crop Marks: These are the marks that are printed at the top and left of the paper to show the position of each row and column to help you cut the printed paper. 

Show Corner Marks: These are the marks that are printed at top-left and bottom-right corner of each business card to help you cut the printed paper. 

You can use corner marks and/or crop marks as a guide while cutting out your cards from the printed paper. 
Print Preview
Choose File->Print Preview to preview your print layout before printing. 

Print Setup
Choose File->Print Setup to setup your printer option, paper size, print quality etc. 
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Right clicks and short-cuts
Belltech Business Cards Designer Pro is equipped with right-click menus and short-cuts to commonly performed actions for your convenience. 

Some short-cuts:
"Ctrl + C" = Copy
"Ctrl + V" = Paste
"Ctrl + X" = Cut
"Ctrl + A" = Select All
"Ctrl + P" = Print
"Ctrl + =" = Zoom In
"Ctrl + - " = Zoom Out
"Ctrl + S" = Save
"Ctrl + I " = Save as Image
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Go to menu Tools->Options to change display options like show/hide grid, change grid color, change shadow color/length, background color etc. 
The "Display inner border" option shows/hides the thin non-printing inner border around the periphery of your design area. This border serves as a guide and does not get printed. 

Rulers/Grids
Rulers are the scales at the top and left of your design area, and grids are non-printing horizontal and vertical lines. Rulers help you determine the position/size of your elements, and distance between elements etc, while grids help you align your elements. You can choose to hide your grids or change grid density and color in Options window. 

Show-Hide Toolbars
Go to menu View->Toolbars to show or hide any toolbars for your convenience. All toolbars actions are available from the menus/sub-menus. 

Contacting Belltech Systems
If you have more questions about this product please visit the Frequently Asked Questions section at our website http://www.belltechsystems.com/support.asp 
Sales: If you have a question regarding our product purchase, please email sales@belltechsystems.com  

Support: We are always there to help you about our products, its free. For any technical questions or enquiries, please email support@belltechsystems.com  

General Enquiries: For general questions about our products or support, please email info@belltechsystems.com 
Useful Links

Download a free evaluation copy at: http://www.belltechsystems.com/products.asp 
Business Card Designer Pro home page: http://www.belltechsystems.com/bizcardpro/default.asp 
Belltech Systems Website Address: http://www.belltechsystems.com 
Purchase online: http://www.belltechsystems.com/buy.asp 

Product Support: http://www.belltechsystems.com/support.asp 
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